Author Topic: Tunngle Connection Issues  (Read 396 times)

Commander Awesome

  • SWBF 1&2 Modder
  • Moderators
  • This Man Has No Life
  • ****
  • Posts: 1341
  • Addicted to Battlefront since 2006.
  • Awards Special Award for players of the EA Reboot of SWBF Participated in the ICW6 Special Award for those that play the original SWBF Special Award for those that play SWBF2
    • View Profile
    • Awards
  • PSN: AaTc_CmdrAwesome
  • Steam ID:
  • Origin ID: Skykiller_Legacy
Tunngle Connection Issues
« on: April 04, 2014, 03:07:22 PM »
I've been wanting to play online with you guys but once I get to the level, it says "connection to host lost", is there a quick fix to this or is there a complicated physical problem? (I've got a Belkin router so i'm worried.)

Led

  • Administrator
  • The Chosen One
  • *****
  • Posts: 6043
  • The 82nd Element
  • Awards Special Award for players of the EA Reboot of SWBF Special Award for those that play the original SWBF
    • View Profile
    • Awards
  • Steam ID:
  • Tunngle ID: _PLA-Led
  • Origin ID: plaled
Re: Tunngle Connection Issues
« Reply #1 on: April 04, 2014, 03:59:37 PM »
Can you see the game lobby and post a screen shot for us?  And also make a screen shot where it says connection lost?

If you have been modding a lot, you should  check to see if you have the stock files in place.  Having a mod can cause a crash.

Commander Awesome

  • SWBF 1&2 Modder
  • Moderators
  • This Man Has No Life
  • ****
  • Posts: 1341
  • Addicted to Battlefront since 2006.
  • Awards Special Award for players of the EA Reboot of SWBF Participated in the ICW6 Special Award for those that play the original SWBF Special Award for those that play SWBF2
    • View Profile
    • Awards
  • PSN: AaTc_CmdrAwesome
  • Steam ID:
  • Origin ID: Skykiller_Legacy
Re: Tunngle Connection Issues
« Reply #2 on: April 04, 2014, 04:24:29 PM »
Here you go (For some reason the I couldn't get a pic of the in-game lobby, but it looked pretty normal with around 6-7 servers, I chose the SWBFGamers sniper tournament, though I chose the SWBFGamers 1.0 style server in the previous attempt.), I made sure my Mission.lvl and such were the stock versions.

EDIT
Got screenshot, still need help.
« Last Edit: April 14, 2014, 06:57:21 PM by CommanderAwesome »